Bug 190630 - Version : 2.6.16 Release : 1.2107_FC5
Version : 2.6.16 Release : 1.2107_FC5
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-03 23:06 EDT by Tony Lyon
Modified: 2015-01-04 17:27 EST (History)
2 users (show)

See Also:
Fixed In Version: 2111
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-06 20:12:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Copy of /var/log/messages (48.27 KB, application/octet-stream)
2006-05-03 23:06 EDT, Tony Lyon
no flags Details

  None (edit)
Description Tony Lyon 2006-05-03 23:06:10 EDT
Description of problem:
Hangs during boot


Version-Release number of selected component (if applicable):
Version : 2.6.16   Release : 1.2107_FC5

How reproducible:
always

Steps to Reproduce:
1. boot 
2.
3.
  
Actual results:
hangs

Expected results:
Boot into linux like on previous release (2.6.16-1.2096_FC5).
All versions of FC5 have booted on this PC since FC5 became
available. This new kernel is not producing the same results... :-(

Motherboard: A8R-MVP

CPU:              AMD64 3700+
Memory:        2Gbyte
Hard drive:    400 Gb SATA


Additional info:
I am attaching the contents of the "message" file that starts with the
installation of the
kernel.
Comment 1 Tony Lyon 2006-05-03 23:06:10 EDT
Created attachment 128573 [details]
Copy of /var/log/messages
Comment 2 Dave Jones 2006-05-03 23:38:41 EDT
does booting with pci=nomsi make this go away?
Comment 3 Tony Lyon 2006-05-03 23:52:31 EDT
Dave,
I added the command as shown below and it didn't help....

Regards,
-Tony L.

# grub.conf generated by anaconda
#
# Note that you do not have to rerun grub after making changes to this file
# NOTICE:  You have a /boot partition.  This means that
#          all kernel and initrd paths are relative to /boot/, eg.
#          root (hd0,1)
#          kernel /vmlinuz-version ro root=/dev/VolGroup00/LogVol00
#          initrd /initrd-version.img
#boot=/dev/sda
default=0
timeout=10
splashimage=(hd0,1)/grub/splash.xpm.gz
#hiddenmenu
title Fedora Core (2.6.16-1.2107_FC5)
        root (hd0,1)
        kernel /vmlinuz-2.6.16-1.2107_FC5 ro root=/dev/VolGroup00/LogVol00 rhgb
pci=nomsi
        initrd /initrd-2.6.16-1.2107_FC5.img
title Fedora Core (2.6.16-1.2096_FC5)
        root (hd0,1)
        kernel /vmlinuz-2.6.16-1.2096_FC5 ro root=/dev/VolGroup00/LogVol00 rhgb
        initrd /initrd-2.6.16-1.2096_FC5.img
title WindowsXP
        rootnoverify (hd0,0)
        chainloader +1
Comment 4 Dave Jones 2006-05-04 00:10:22 EDT
that's puzzling. I'll look into why that didn't work.

2108, available from http://people.redhat.com/davej/kernels/Fedora/FC5/
has this disabled by default. Give that a try ?

Note You need to log in before you can comment on or make changes to this bug.