Created attachment 1738144 [details]
Wrong input label
Description of problem:
cloud-init's ssh_authorized_keys should be called that way in code and
GUI because their important function is to AUTHORIZE a user to log into
a VM, not mere authentication. I suspect that the existing term was
introduced by mistake.
Version-Release number of selected component (if applicable):
Steps to Reproduce:
1. Create a VM using Wizard and choose customize VM
2. Go to Advanced tab in wizard
3. Look for "ssh_authorized_keys" input line
input tile is "Authenticated SSH Keys"
input tile is "Authorized SSH Keys"
verified on 4.7.0-0.nightly-2020-12-13-202314
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.
For information on the advisory (Moderate: OpenShift Container Platform 4.7.0 security, bug fix, and enhancement update), and where to find the updated
files, follow the link below.
If the solution does not work for you, open a new bug report.