Bug 190640 - No support for EAP-FAST
No support for EAP-FAST
Status: CLOSED DUPLICATE of bug 209339
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2006-05-04 03:06 EDT by Russell Harrison
Modified: 2008-02-12 09:05 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-12 09:05:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 340595 None None None Never

  None (edit)
Description Russell Harrison 2006-05-04 03:06:53 EDT
Description of problem:

Network manager doesn't have support for EAP-FAST configurations even though
wpa_supplicant does.

Version-Release number of selected component (if applicable): 0.6

Steps to Reproduce:
1. left click on nm-applet
2. connect to other network
3. EAP-FAST isn't an option

Support for EAP-FAST may be a dertermining factor in our decision to use RHEL 5
when it comes out.  We currently don't see any features to warrent the extra
overhead of adding another version.
Comment 1 Dan Williams 2008-02-12 09:05:59 EST
Upstream OpenSSL needs to accept some patches to support EAP-FAST functionality;
we may be able to add that support to RHEL5 at some point, but we need to
resolve the upstream OpenSSL issues (missing APIs to support the extended TLS
functionality that EAP-FAST requires).

*** This bug has been marked as a duplicate of 209339 ***

Note You need to log in before you can comment on or make changes to this bug.