Bug 19067 - can't chaneg video/mpeg mime types
can't chaneg video/mpeg mime types
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gmc (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-13 13:56 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-15 18:14:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-13 13:56:45 EDT
This happens with both 6.2 and 7.0, but I can't seem to select both. I
always select individual packages to install and don't have a log handy of
either install. The problem is that I can't change the Open/View action for
the video/mpeg mime type. I first try using Gnome Control Center. The
default is xanim, but I don't like that, I change it to use mtvp (MpegTV).
In the dialog, whatever I type in is remembered. I then go to a gmc window
and double-click an mpeg file, depending on whether xanim is installed, the
file is eithered opened with xanim or I'm given an error the xanim can't be
started. I have tracked it down to (I think) /usr/share/mime-info/mc.keys,
which sets the mim-type video/* to use xanim. Changing these lines in any
way doesn't seem to remove that mime-type association, however, instead it
just breaks it. I've tried commenting them out and gievn open/view settings
for each individual video/<type> mime-type, but they don't take. This is
the only file I can find that is setting this association. I hope I've been
as specific as you will need, but don't hesitate to request more
information should you need it. I can be reached at
mailto:jgeorgeson@mastercontrol.net. Thanks.
Comment 1 Havoc Pennington 2001-01-15 18:14:25 EST
Maybe jrb has ideas....
Comment 2 Havoc Pennington 2001-07-12 16:17:35 EDT
we are deprecating gmc in favor of nautilus, given that this bug is not critical.

Note You need to log in before you can comment on or make changes to this bug.