Bug 190697 - No email messages coming from the new fedora-package-announce list
No email messages coming from the new fedora-package-announce list
Status: CLOSED WONTFIX
Product: Fedora Infrastructure
Classification: Retired
Component: update system (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 11:33 EDT by Bernd Bartmann
Modified: 2016-09-19 22:37 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-21 10:32:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2006-05-04 11:33:17 EDT
Description of problem:
The new fedora-package-announce list does not seem to send out any emails at
all. The list archive already shows some messages but none of them arrived at my
inbox. I'm subscribed to this list with two different email addresses. The
thread "fedora-package-announce@redhat.com message ?" on fedora-list indicates
that I'm not the only one having this problem.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Luke Macken 2006-05-04 13:28:48 EDT
I have been receiving all of the update mails sent to this list so far without a
problem.  The update system is sending the mail, and they are getting archived,
so it is obviously not a a problem with the update system.

If you are actually subscribed (which must have been done by hand, since we
didn't auto-subscribe everyone who was on announce-list) and not receiving
messages, then it is an issue with the list and should be taken up with the list
admins.
Comment 2 Don Russell 2006-05-04 19:14:15 EDT
Original subscription confirmation (from e-mail header):
Date: Wed, 03 May 2006 10:57:38 -0400

I had not received a single message, so I opted to cancel/resubscribe.

Cancellation confirmation: Date: Thu, 04 May 2006 14:36:42 -0400

New subscription confirmation: Date: Thu, 04 May 2006 14:38:56 -0400

I have yet to receive a single message, but I do see them via the web site archive.

I opted to receive FC5 messages only... my subscription address is 
fedora at drussell dot dnsalias dot com.

I'm subscribed with the same e-mail address as for the fedora-list list.
Comment 3 Bernd Bartmann 2006-05-05 01:51:47 EDT
For me the list suddenly works now. I received all messages from Thursday and
already one for Friday (cyrus-sasl).
Comment 4 Bill Nottingham 2006-05-05 10:56:16 EDT
Don: there is an issue with the topics at the moment; despite having an
identical setup to fedora-announce-list, they do not appear to be matching
correctly.
Comment 5 Don Russell 2006-05-05 19:12:12 EDT
I removed my topics preferences and am now receiving the messages (beginning
with dbus-0.61-3.fc5.1 and cscope-15.5-13.4).

When this bug gets closed I'll set my preferences back, in the mean time I'll
filter at my end if it becomes necessary. Actually I'll probably just leave it
as-is so I don't have to remember to change to FC6 when the time comes...

Is there a list command that a user can send to request a "recap"?

That could be useful for such things as suspending delivery for vacation, then
upon return sending a "send me everything since <date [time]>"

Or in this case, sen me all the crap, er good stuff I missed. :-)
Comment 6 Chris Jones 2006-05-08 14:54:35 EDT
I also have been experiencing problems with this list, and I suspect it is 
related to the filtering.

I have now tried alternating between having FC5 filtering selected and no 
filter selected, several times. Each time I have waited for a few days to be 
sure, and I see the same behavior. With no filtering selected I get the 
messages. If I have FC5 filtering on I do not get any messages at all, even 
though I know some have been sent as they arrive in the archives.
Comment 7 Luke Macken 2006-06-05 14:52:48 EDT
Anyone still experiencing this issue ?
Comment 8 Don Russell 2006-06-05 15:07:35 EDT
I think most people stopped using the server-side filtering so it's difficult to
know if the problem still exists. Was anything changed? No? Then the problem
still exists. Is it worth fixing? Probably not... so remove the server-side
filter options... they caused more problems than they solved. :-)
Comment 9 Luke Macken 2008-11-21 10:32:44 EST
The recommended fix for this issue is to remove the server-side filter options.  If this is an unacceptable option, then please re-open this ticket and we can get the mailing list admins involved.

Note You need to log in before you can comment on or make changes to this bug.