Bug 190710 - Urgent problem after kernel update
Urgent problem after kernel update
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-05-04 12:52 EDT by Christiano Anderson
Modified: 2015-01-04 17:27 EST (History)
3 users (show)

See Also:
Fixed In Version: 2111
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-06 20:16:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Christiano Anderson 2006-05-04 12:52:55 EDT
Description of problem:

I have run yum update few minutes ago. It was kernel update
(kernel-2.6.16-1.2107_FC5). After the update, I tried to reboot my machine, but
the new kernel hang up. I tried several times, and it stops when it is checking
the quota system (I don't use quota anyway). 

Version-Release number of selected component (if applicable):

New kernel kernel-2.6.16-1.2107_FC5

How reproducible:

Yum update and reboot

Steps to Reproduce:
Actual results:

Stop when checking the quota system. The machine is still alive, I can use
keyboard, but it doesn't pass to next step after checking quota system. 

Expected results:

Additional info:

My machine is one Athlon XP 2000+, 512Mb, 40Gb hard disk, XFS partition (but the
/boot partition is an EXT3). 

When I choose the older version (kernel-2.6.16-1.2096_FC5) at Grub screen, my
machine works very fine.

Note You need to log in before you can comment on or make changes to this bug.