Bug 190761 - Runtime failure: prescan_stmt.c:442: rewrite_execute_stmt: Assertion `ph <= imp_sth->phc' failed.
Summary: Runtime failure: prescan_stmt.c:442: rewrite_execute_stmt: Assertion `ph <= i...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: perl-DBD-Pg
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Stepan Kasal
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-04 22:51 UTC by Graham Leggett
Modified: 2008-02-25 20:25 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2008-02-25 20:25:31 UTC


Attachments (Terms of Use)
the patch from 1.32 (668 bytes, patch)
2008-02-21 17:34 UTC, Stepan Kasal
no flags Details | Diff

Description Graham Leggett 2006-05-04 22:51:03 UTC
While running the 3rd party OTRS package, which uses perl-DBD-Pg, the following
error is thrown:

-bash-3.00$ bin/PostMasterPOP3.pl -f 1
Notice: PostMasterPOP3.pl is already running but is starting again!
Message 1/3 (otrs@wired.co.za@localhost)
perl: prescan_stmt.c:442: rewrite_execute_stmt: Assertion `ph <= imp_sth->phc'
failed.
Aborted

This renders the OTRS package useless.

The CPAN bugtracker finds this:

http://rt.cpan.org/Public/Bug/Display.html?id=4799

Which claims this bug is fixed in v1.32.

Comment 3 Stepan Kasal 2008-02-21 17:34:46 UTC
Created attachment 295544 [details]
the patch from 1.32

Comment 5 RHEL Product and Program Management 2008-02-25 20:25:31 UTC
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 


Note You need to log in before you can comment on or make changes to this bug.