Bug 190766 - application seg fault after choosing Help Option
application seg fault after choosing Help Option
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: pgadmin3 (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gavin Henry
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE6Target
  Show dependency treegraph
 
Reported: 2006-05-04 19:30 EDT by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 23:04:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-05-04 19:30:14 EDT
Description of problem:
Choose PostgreSQL Help under the Help tab and application will seg fault.

Version-Release number of selected component (if applicable):
pgadmin3-1.4.1-2.fc5
wxGTK-2.6.3-2.6.3.2.1.fc5

How reproducible:
Always

Steps to Reproduce:
1.Under the Help tab, select PostgreSQL Help
2.
3.
  
Actual results:
Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread -1208793424 (LWP 2951)]
wxStringBase::operator= (this=0xa081000, stringSrc=@0xbff5bc50) at
./include/wx/string.h:220
220       bool  IsEmpty()   const { return (nRefs == -1); }
Current language:  auto; currently c++


Expected results:


Additional info:
Comment 1 Devrim GUNDUZ 2007-11-14 23:04:17 EST
Closing this bug, since it is too old and also I can't reproduce it with
pgAdmin3 1.8.0.

Regards, Devrim

Note You need to log in before you can comment on or make changes to this bug.