Bug 190827 - Gaim keeps popping up windows on auto-reconnect
Gaim keeps popping up windows on auto-reconnect
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 11:41 EDT by Johnny Proton
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-10 13:25:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Proton 2006-05-05 11:41:35 EDT
Also referenced at Gaim bugzilla # 1482579

My wifi internet connection drops and reconnects a lot and Gaim doesn't know how
to handle this.

System: 
I'm using the Auto-reconnect plugin on Gaim 1.50 included with Fedora 5.  I have
my Gaim minimize to the system tray when i'm not using it and am using the
system tray plugin.

Symptoms:
It's annoying as can be because every time my internet reconnects, shortly
thereafter my gaim window pops up, steals window focus and starts reconnecting
to all my accounts.  This is also a usability issue because i have to keep
losing what I was typing as Gaim steals focus.

Proposed Solution:
I would like this window behavior to be removed and the system tray icon to just
display whether I am on or offline and the auto-reconnect plugin to just do its
thing in the background.
Comment 1 Luke Schierer 2006-05-05 12:17:29 EDT
the reconnect dialogs and associated error messages are contained into the buddy
list for 2.0.0
Comment 2 Warren Togami 2006-07-10 13:25:41 EDT
We cannot fix this for gaim-1.5.x.  gaim-2.0+ seems fixed.

Note You need to log in before you can comment on or make changes to this bug.