Bug 1908576 - The flavor in customize wizard can be manipulated by chrome developer tools
Summary: The flavor in customize wizard can be manipulated by chrome developer tools
Keywords:
Status: CLOSED DUPLICATE of bug 1908573
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.7
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Tomas Jelinek
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-12-17 04:08 UTC by Guohua Ouyang
Modified: 2021-01-04 10:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-01-04 10:06:08 UTC
Target Upstream Version:


Attachments (Terms of Use)
flavor string (133.69 KB, image/png)
2020-12-17 04:08 UTC, Guohua Ouyang
no flags Details

Description Guohua Ouyang 2020-12-17 04:08:50 UTC
Created attachment 1739867 [details]
flavor string

Description of problem:
Select a flavor in customize wizard, then open the chrome developer tools and inspect the string like "Medium" and "-2 vCPUs, 8 GiB Memory", the flavor in the wizard is changing to splited string instead of concatenated string.

Version-Release number of selected component (if applicable):
OCP 4.7

How reproducible:
100%

Steps to Reproduce:
1. Select a flavor in customize wizard
2. Open the chrome developer tools
3. Inspect the flavor string.

Actual results:


Expected results:


Additional info:

Comment 1 Yaacov Zamir 2020-12-23 06:04:44 UTC
@Guohua, is this an automation issue ? do we expect users to do that ?

Comment 2 Guohua Ouyang 2020-12-23 06:36:34 UTC
(In reply to Yaacov Zamir from comment #1)
> @Guohua, is this an automation issue ? do we expect users to do that ?

it's not an automation issue and we don't expect user to do this. :)
Just see this while looking for a better css selector.

Comment 3 Yaacov Zamir 2021-01-04 10:06:08 UTC

*** This bug has been marked as a duplicate of bug 1908573 ***


Note You need to log in before you can comment on or make changes to this bug.