Bug 190904 - HWCERT: Sahara DT7521-980 Series
HWCERT: Sahara DT7521-980 Series
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Red Hat Hardware Certification
N.A.
Sahara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-06 05:36 EDT by kevin
Modified: 2007-08-22 20:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 04:51:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Specifications (48.00 KB, application/msword)
2006-05-24 07:07 EDT, kevin
no flags Details

  None (edit)
Description kevin 2006-05-06 05:36:04 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Sahara
Model:          DT7521-980 Series
Vendor:         
Category:       Desktop/Workstation
Reporter:       kevin@sahara.co.za
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-Sahara-DT7521_980_Series-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/b8fdd02e839eb95ce4ca3c50b8e4e2be/rhr2-Sahara-DT7521_980_Series-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   NETWORK2
    PASSED   AUDIO
    PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    FAILED   STORAGE2
1   FAILED   NETWORK2
    PASSED   INFO
    FAILED   STORAGE2
Comment 1 kevin 2006-05-06 05:37:12 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-Sahara-DT7521_980_Series-Nahant_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/f90573620ea2db0c81cbac7b6bc85c29/rhr2-Sahara-DT7521_980_Series-Nahant_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    PASSED   INFO
    PASSED   STORAGE2
Comment 2 kevin 2006-05-06 05:38:16 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-Sahara-DT7521_980_Series-Nahant_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/d4ef5c76766dbecc415758e15fb8aa90/rhr2-Sahara-DT7521_980_Series-Nahant_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   MEMORY2
Comment 3 S. Lele 2006-05-09 02:55:21 EDT
Please provide product specifications so that this request can be reviewed.
Comment 4 kevin 2006-05-24 07:07:30 EDT
Created attachment 129910 [details]
Specifications
Comment 5 S. Lele 2006-06-08 05:20:29 EDT
NETWORK: Need to run NETWORK test with Intel Corp 82541GI/PI Gigabit Ethernet
Controller (as mentioned in specs.) at max. 1GB speed.
NETWORK test was run at 100MB speed with Intel Corp. 82562EZ 10/100 Ethernet
Controller.

CDROM: Need to specify Model number.
As per comment#4 product specifications, only "52x Samsung" mentioned.

Floppy: Need to specify Model number and size.
Only "Samsung" is mentioned.

MEMORY: Need to confirm if the system memory is 2GB or 4GB.
Product specs. mentions 2025 MB RAM. MEMORY test was submitted with both 2GB and
4GB RAM.
Comment 6 kevin 2006-06-08 06:57:14 EDT
Mistake in the specs, it is only a 10/100 NIC as you mentioned, 82562EZ.

The cd-rom is: SAMSUNG 52x SC-152A
The stiffy is: SAMSUNG SFD-321B/LE

The memory is 4GB.

Comment 7 S. Lele 2006-06-08 10:32:53 EDT
AUDIO: From the AUDIO test results, it doesn't appear that the recording phase
has worked properly. AUDIO test output file doesn't generate any audio output
(i.e. sound). Need to check if volume control is set to audible level and use
either microphone/speaker or loop back cable between speaker out and Line In (as
appropriate) with the system and rerun the audio test.

Please redo the test and upload the result rpm.

Need to confirm about the audio device. As per audio test result, it shows
"Intel Corp. 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller" where as product
specs. mention it as "SoundMAX 4 XL with AudioESP audio subsystem* using the
Analog Devices AD1985 codec"
Comment 8 S. Lele 2006-07-24 06:10:40 EDT
AUDIO: From the AUDIO test results, it doesn't appear that the recording phase
has worked properly. AUDIO test output file doesn't generate any audio output
(i.e. sound). Need to check if volume control is set to audible level and use
either microphone/speaker or loop back cable between speaker out and Line In (as
appropriate) with the system and rerun the audio test.

Please redo the test and upload the result rpm.

Need to confirm about the audio device. As per audio test result, it shows
"Intel Corp. 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller" where as product
specs. mention it as "SoundMAX 4 XL with AudioESP audio subsystem* using the
Analog Devices AD1985 codec"

Comment 9 S. Lele 2006-07-26 07:04:36 EDT
Their was no action taken as per comment#7 since 08th June, 2006 which is more
than one months older. Please note that, if test results as per comment#7 are not
submittted before 26th August 2006, this request will be closed which can be
reopened if needed.
Comment 10 S. Lele 2006-09-14 04:51:05 EDT
This request will now be closed as their was no action for more than a month as
per comment#9. This request can be reopened if needed.

Note You need to log in before you can comment on or make changes to this bug.