Bug 190926 - bind conflicts with file from package caching-nameserver
bind conflicts with file from package caching-nameserver
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-06 14:00 EDT by Cipriano Groenendal
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-07 18:26:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cipriano Groenendal 2006-05-06 14:00:22 EDT
Description of problem:
In the stock FC5 bind(bind-9.3.2-4.1), the file /etc/named.conf is not supplied
by the bind-package. The caching-nameserver
package(caching-nameserver-7.3-5.FC5) does supply a named.conf.
The new bind rpm (bind-9.3.2-20.FC5) contains a named.conf, which clashes with
the caching-nameserver already installed:
file /etc/named.conf from install of bind-9.3.2-20.FC5 conflicts with file from
package caching-nameserver-7.3-5.FC5

Version-Release number of selected component (if applicable):
bind-9.3.2-20.FC5

How reproducible:
Always

Steps to Reproduce:
1. Install bind-9.3.2-4.1
2. Install caching-nameserver-7.3-5.FC5
3. Upate bind to bind-9.3.2-20.FC5
  
Actual results:
bind can't install because it conflicts with caching-nameserver

Expected results:
I'd expect the new bind to not contain a named.conf, so that the
caching-nameserver still works, but with a new bind version.

Additional info:
Comment 1 Jason Vas Dias 2006-06-07 18:26:10 EDT
caching-nameserver has been obsoleted by bind-config - a 
'yum install "bind-*"
should fix this for you - there are no conflicts with the
bind packages.

Note You need to log in before you can comment on or make changes to this bug.