Bug 1910199 - [GSS] The "External" mode option is not available when the OCP cluster is deployed using Redhat Cluster Assisted Installer 4.6.
Summary: [GSS] The "External" mode option is not available when the OCP cluster is dep...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.6
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
: 4.6.z
Assignee: Ashish Singh
QA Contact: Sidhant Agrawal
URL:
Whiteboard:
: 1924334 (view as bug list)
Depends On: 1931875 1905542
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-12-23 04:38 UTC by OpenShift BugZilla Robot
Modified: 2021-03-09 20:16 UTC (History)
22 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-09 20:16:08 UTC
Target Upstream Version:
assingh: needinfo-


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 7637 0 None closed [release-4.6] Bug 1910199: Replace 'Baremetal' with 'BareMetal' in the supported platforms for I… 2021-02-20 01:34:02 UTC
Red Hat Product Errata RHBA-2021:0674 0 None None None 2021-03-09 20:16:26 UTC

Comment 1 Ankush Behl 2021-02-03 06:06:43 UTC
*** Bug 1924334 has been marked as a duplicate of this bug. ***

Comment 3 David Guthrie 2021-02-08 17:27:11 UTC
Is there a way to work around this to configure it via the CLI?

Comment 18 errata-xmlrpc 2021-03-09 20:16:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.20 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0674


Note You need to log in before you can comment on or make changes to this bug.