Bug 191023 - fsck fails with vanilla kernel
Summary: fsck fails with vanilla kernel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-08 08:24 UTC by Pierre Ossman
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 5.0.37-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-09 14:26:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pierre Ossman 2006-05-08 08:24:42 UTC
When booting with a vanilla kernel (2.6.17-rc3), e2fsck will whine about / being
mounted and query the user if it should ignore this or not. When also using
rhgb, you just get the "repair filesystem" mode without any indication what is
wrong. Since this prevents booting, it's terribly annoying.

Comment 1 Bill Nottingham 2006-05-08 18:29:39 UTC
Please upgrade to the latest mkinitrd and rebuild your initrd - does that fix
this? 5.0.36 was broken in this regard...

Comment 2 Pierre Ossman 2006-05-09 07:01:13 UTC
That solved the problem yes. Thanks. :)


Note You need to log in before you can comment on or make changes to this bug.