Bug 1910263 - [e2e][automation] Adjust wizard to make existing tests to be able to run
Summary: [e2e][automation] Adjust wizard to make existing tests to be able to run
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.7
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.7.0
Assignee: Tomas Jelinek
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-12-23 08:50 UTC by Guohua Ouyang
Modified: 2021-01-29 13:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-01-29 13:51:37 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 7627 0 None closed Bug 1910263: Adjust wizard to make existing tests to be able to run 2021-01-29 13:50:40 UTC

Description Guohua Ouyang 2020-12-23 08:50:09 UTC
Description of problem:
Because the wizard is changed on OCP 4.7, many existing tests cannot be able to run.
Adjust the wizard to make them runable.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:


Note You need to log in before you can comment on or make changes to this bug.