Bug 191078 - The PHP License is not included in the valid licenses
The PHP License is not included in the valid licenses
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rpmlint (Show other bugs)
5
All Linux
low Severity low
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
: 196747 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-08 14:36 EDT by Aurelien Bompard
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.77-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 05:26:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aurelien Bompard 2006-05-08 14:36:09 EDT
Description of problem:
The PHP License is included in the default config
(/usr/share/rpmlint/TagsCheck.py: DEFAULT_VALID_LICENSES) but not in the fedora
config in /usr/share/rpmlint/config.
It should be added.

Version-Release number of selected component (if applicable):
rpmlint-0.76-1.fc5
Comment 1 Ville Skyttä 2006-05-08 15:47:32 EDT
The next rpmlint package revision will revert to updated upstream defaults
instead of overriding the list with a Fedora specific one.  That list includes
the PHP License. 
http://rpmlint.zarb.org/cgi-bin/trac.cgi/browser/trunk/TagsCheck.py
Comment 2 Ville Skyttä 2006-06-26 17:43:31 EDT
*** Bug 196747 has been marked as a duplicate of this bug. ***
Comment 3 Ville Skyttä 2006-06-30 05:26:17 EDT
Fixed in 0.77-1

Note You need to log in before you can comment on or make changes to this bug.