Bug 191105 - ntpd init fails on boot
ntpd init fails on boot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ntp (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-08 17:55 EDT by morgan read
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-09 02:56:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description morgan read 2006-05-08 17:55:32 EDT
Description of problem:
ntpd starts with an attempt to synchronise with time server, but fails as
wireless network is not yet up - and there's no wired ethernet network available

Version-Release number of selected component (if applicable):
initscripts-8.31.1-1

How reproducible:
Always

Steps to Reproduce:
1. Boot
2.
3.
  
Actual results:
Guess this more cosmetic than functional, but irritating to see fails on every
boot because of this

Expected results:
No fails due to normal boot

Additional info:
Comment 1 morgan read 2006-05-09 02:56:18 EDT
Not a bug...
Desktop -> Administration -> Date & Time -> Network Time Protocol -> Show
advanced options -> disable "Synchronise system clock before starting service" -:)

Note You need to log in before you can comment on or make changes to this bug.