Bug 1911088 - F34FailsToInstall: xfce4-notes-plugin
Summary: F34FailsToInstall: xfce4-notes-plugin
Keywords:
Status: CLOSED DUPLICATE of bug 1941842
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-notes-plugin
Version: 34
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mukundan Ragavan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F34FailsToInstall F35FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2020-12-27 12:03 UTC by Miro Hrončok
Modified: 2021-04-03 01:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-04-03 01:24:26 UTC
Type: ---


Attachments (Terms of Use)

Description Miro Hrončok 2020-12-27 12:03:06 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (mhroncok@redhat.com).

Your package (xfce4-notes-plugin) Fails To Install in Fedora 34:

can't install xfce4-notes-plugin:
  - nothing provides libxfce4panel-1.0.so.4()(64bit) needed by xfce4-notes-plugin-1.8.1-24.fc33.x86_64
  - nothing provides libxfce4ui-1.so.0()(64bit) needed by xfce4-notes-plugin-1.8.1-24.fc33.x86_64
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/rawhide-gating/multi-builds/

Thanks!

Comment 1 Mukundan Ragavan 2020-12-27 14:38:14 UTC
This will build from git. I will update.

Comment 2 Mukundan Ragavan 2021-01-04 23:27:14 UTC
I am watching for releases. If they do not happen within the week or so, I will build from git.

Comment 3 Ben Cotton 2021-02-09 15:35:55 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 34 development cycle.
Changing version to 34.

Comment 4 Mukundan Ragavan 2021-04-03 01:24:26 UTC

*** This bug has been marked as a duplicate of bug 1941842 ***


Note You need to log in before you can comment on or make changes to this bug.