Bug 191151 - Evolution doesn't decode base64 MIME-encoded subject headers
Evolution doesn't decode base64 MIME-encoded subject headers
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-09 05:30 EDT by David Woodhouse
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: evolution-2.8.2.1-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-30 15:48:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2006-05-09 05:30:07 EDT
Given a mail with 

Subject: =?UTF-8?B?SGVsbG8=?=

Evolution doesn't correctly decode it; just displays it as-is.
Comment 1 Matthew Barnes 2006-12-30 15:48:36 EST
This seems to be fixed now in Fedora Core 6 using evolution-2.8.2.1-2.fc6.  The
subject above is displayed as "Hello".

Feel free to reopen this bug if you encounter the problem again.

Note You need to log in before you can comment on or make changes to this bug.