Bug 19118 - /sbin/parted is linked to /usr/lib, making it less than useful
Summary: /sbin/parted is linked to /usr/lib, making it less than useful
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: parted   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-14 21:23 UTC by Telsa Gwynne
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-26 08:28:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2000-10-14 21:23:51 UTC
I apologise for dumping this in fdisk: it's the closest I can think
of to parted. Bug on the lack of a parted category forthcoming: in
the meantime, I hope I can assign it to the right person.

I have a Linux box which has partitions made when I was slightly
over-excited. After a few years, it becomes abundantly obvious I
need to alter it. parted looked like exactly what I need. However,
it lives in /sbin and is linked, apparently, to things in /usr/lib.
So I can't mess with / or /usr. And unfortunately, that means I can't
rearrange things, because /usr is smack in the middle of the things
to rearrange.

Would it be possible to have it linked in a way such that it doesn't
use libraries in /usr? (Or that it doesn't live in /sbin. Either :))

Comment 1 Matt Wilson 2002-04-16 20:59:21 UTC
fixed in latest releases



Note You need to log in before you can comment on or make changes to this bug.