Bug 19128 - No SBLive Support With RH7
No SBLive Support With RH7
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-15 03:07 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 22:22:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-15 03:07:36 EDT
The Sound Blaster Live was supported in 6.1 and also in the 7beta, aka 6.9

Now the support is gone?  What gives, or does anyone know how to fix this? 

Email jfritts@aros.net with a fix to this bugggggggg
Comment 1 Alan Cox 2000-10-15 20:08:59 EDT
What happens if you type 'modprobe emu10k1' and then dmesg - does the driver
load and find the card ok ?
Comment 2 Need Real Name 2000-10-15 22:24:40 EDT
Now I am getting an IRQ in use.
I did not get this when I added this bugg.  Any clue as to what I can do to get
this to work?
Comment 3 Alan Cox 2000-10-16 04:32:08 EDT
IRQ already in use seems an odd one as the card is PCI and can share the
interrupt. What other device is trying to use that interrupt line. You can check
with lspci -v, and see what clashes. It might well be that the problem is a
clash between USB and your sound card. USB however should be sharing the
interrupt so I'd like to dig into this further.
Comment 4 Need Real Name 2001-03-13 19:37:08 EST
I am also having the exact/same problem with RH7 and SB Live (IRQ in use).

In my case, the result of lspci shows the SB Live audio card but with no
apparent "IRQ" listed, which is quite odd.
Comment 5 Need Real Name 2001-03-13 22:22:55 EST
Just figured out my problem - the Bug Reporter suggested changing my BIOS
"PnP OS?" to NO.  Once I did that and rebooted RH7, it magically detected
both my SB Live and (previously non-functioning) 3Com NIC, both of which
work fine now.

Problem is that I use my machine for W98 as well, which doesn't seem to
like having "PnP OS?" set to NO (I get odd conflicts upon boot).

Is there something else I'm missing so that I run RH7 with "PnP OS?" set
to YES?


Comment 6 Bill Nottingham 2001-03-14 14:41:51 EST
If PnP OS is set to 'yes', it won't assing the card an interrupt, so 
Linux can't use it.

Note You need to log in before you can comment on or make changes to this bug.