Bug 191289 - separate password change webpage
separate password change webpage
Status: CLOSED WONTFIX
Product: 389
Classification: Community
Component: UI - Gateway/Phonebook (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rich Megginson
Ben Levenson
:
Depends On:
Blocks: 389_1.3.0
  Show dependency treegraph
 
Reported: 2006-05-10 11:12 EDT by Jo De Troy
Modified: 2015-11-13 15:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-13 15:15:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jo De Troy 2006-05-10 11:12:45 EDT
This is a feature request:
It would be nice if the Directory Server Gateway had a separate page or tab to
allow the users to change their password, and only their password (nothing
else). This functionality is already in it, it's just that now the enduser might
get confused when seeing al the fields that they can modify. Ideally the
password change page should also display the password policies to which the
passwords have to obey. And give back the correct error messages (eg pwd change
not successful since the new password is in your password history, not excepted
because it isn't complex enough)
Comment 1 Martin Kosek 2012-01-04 08:48:37 EST
Upstream ticket:
https://fedorahosted.org/389/ticket/141
Comment 3 Noriko Hosoi 2015-11-13 15:15:51 EST
Closing this bug due to moving to the trac system.

https://fedorahosted.org/389/ticket/141

Note You need to log in before you can comment on or make changes to this bug.