Bug 191313 - Hard Drive Activity Freezing System / Firefox reezing - Related?
Hard Drive Activity Freezing System / Firefox reezing - Related?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-10 14:19 EDT by Paul
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-12 05:20:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul 2006-05-10 14:19:35 EDT
Description of problem:
Firstly, I have only ever installed from your databases prior to these problems.
Recently within the past week to two weeks I have started experiencing system /
Firefox freezing.

Two things happen:
1. Firefox's viewing area clears or blanks out. My KDE Amor character continues
to move about but the previous images are not refreshed. This happens about
every 15 to 30 seconds and lasts for about 5 to 10 seconds. When I can I open
top in another window and Firefox is using about 60 to 94.3% cpu while the blank
viewing area is 'showing' and hardly any memory. This is up from about 4 or 5%.
I see no common process causing any problem.

I looked for the Netscape feedback feature but I could not find it so I
downloaded the latest version of Firefox. This was done for four reasons.

a. I am upset with the install.rdf bug lasting so long.
b. I needed the latest security for piece of mind.
c. I wanted to know if it was RedHat's version that was buggy.
   The problem continues with downloaded FireFox .3 in my home directory.
d. I wanted the talkback to log me some facts.

I lodged a bug with Firefox - 337134. It has about half a dozen talkback numbers
and you can see the history.

When I minimise Firefox the effects are visible with other 'running' gui
programs such as OpenOffice.

With my system locking up outside Firefox, I do not believe that the problem is
with Firefox but something else.

2. 'Sometimes' I get about 10 to 15 seconds of primary hard drive activity that
completely locks my system. I cannot in anyway diagnose this problem. I am
completely locked out.

I have clamav running daily. I check my system with chkrootkit. I downloaded
rkhunter to help. All are negative. 

Sorry but this is all my knowledge level can do. I am open to any help. This is
a reinstall something new issue. I cannot continue like this.

Please help.
Comment 1 Paul 2006-05-10 14:21:15 EDT
Sorry - heading should be .../Firefox Freezing.

My apologises.
Comment 2 Ngo Than 2006-05-12 05:20:13 EDT
it seems a bug in firefox. 
Comment 3 Rex Dieter 2006-05-15 15:22:13 EDT
Paul, if you're not using fc5's firefox, please revert to using *it* and see if
you can reproduce the problem. 
Comment 4 Paul 2006-05-15 15:38:08 EDT
Good Day . . .

Thank You for the reply.

The problem started with the 1.5.2 (?) version from RedHat. I recently updated
to 1.5.3 and the problem persisted.

I downloaded another copy directly from Mozilla to see if the problem was there
also. It was. I keep the outside copy available for the talkback feature to send
to Mozilla.

I am using the inhouse version now and the problem is persisting.

I lodged bugs with Firefox - 337134, 1913131 - Redhat, and 127367 - KDE.

The problem only shows in Firefox and KDE therefor I may reluctantly try to
remove and reinstall Firefox and KDE. This the final solution.

This is the final solution. I will wait awhile. The problem may be solved.

Hope this helps.
Comment 5 Paul 2006-05-18 10:02:43 EDT
Good Day . . .

It appears that I am commenting on a closed bug so I shall be brief.

I believe that this +was+ a Redhat bug and not Firefox.

This bug only appeared in KDE and Firefox. In gnome and Firefox all was OK. I
only used RedHat files prior to the bug. I uninstalled Fedora KDE and Fedora
Firefox and reinstalled KDE and Firefox.

Bug does not appear anymore.

Sorry, I unable to offer any reason what happened. It may have something to do
with MIT-MAGIC-COOKIE. Best Guess!

Thank You

Note You need to log in before you can comment on or make changes to this bug.