Bug 191335 - Lack of package containing MS Access plugin for Kexi
Lack of package containing MS Access plugin for Kexi
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: koffice (Show other bugs)
5
i386 Linux
low Severity low
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
http://kexi-project.org/wiki/wikiview...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-10 17:53 EDT by Jaroslaw Staniek
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 18:20:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslaw Staniek 2006-05-10 17:53:35 EDT
Lack of package containing MS Access plugin (e.g. called
koffice-kexi-driver-msaccess)

Here's the tarball:
http://download.kde.org/download.php?url=stable/apps/KDE3.x/database/keximdb-1.0.tar.gz

Note, 1.0.1 version of the package will be shipped in the same time as the
forthcoming KOffice 1.5.1 is released.

Thanks for the previous Kexi fixes!
Comment 1 Andreas Bierfert 2006-05-16 18:20:05 EDT
This really is not a bug itself as the kexi plugin for msacces is a seperate
package. Nevertheless: this is on my todo list for packaging and geting it
reviewed so stay tuned ;)

Will keep this open as a tracker bug...

Note You need to log in before you can comment on or make changes to this bug.