Bug 191349 - OpenOffice Applications Seffaults on x86_64 FC5
OpenOffice Applications Seffaults on x86_64 FC5
Status: CLOSED DUPLICATE of bug 160290
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-10 21:30 EDT by Daniel Duggan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 10:44:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Duggan 2006-05-10 21:30:33 EDT
Description of problem:
Open Office will not launch. Each of the standard components i.e. writer will
not launch and fails due to a Segfault error

Version-Release number of selected component (if applicable):
openoffice.org-base-2.0.2-5.9.2.i386.rpm


How reproducible:
Either by running from terminal or running from the GUI menu

Steps to Reproduce:
1.Click on Open Office menu items 
2.
3.
  
Actual results:
No Open Office

Expected results:
Open Office should launch and be useable

Additional info:
[dan@localhost ~]$ dmesg | grep writer
swriter.bin[2719]: segfault at 0000000000000000 rip 0000000000000000 rsp
00000000ffffa654 error 14
swriter.bin[2737]: segfault at 0000000000000000 rip 0000000000000000 rsp
00000000ffff9284 error 14
[dan@localhost ~]$
Comment 1 Caolan McNamara 2006-05-11 03:46:47 EDT
can you from a terminal do

gdb /usr/lib/openoffice.org2.0/program/soffice.bin
(gdb) run
(gdb) bt

and post in the results.

Do you have a nvidia graphics card and are using the "nvidia" graphic driver ?
Comment 2 Caolan McNamara 2006-05-15 10:44:23 EDT
Probably bug 160290

*** This bug has been marked as a duplicate of 160290 ***
Comment 3 Daniel Duggan 2006-05-16 00:21:44 EDT
Hello:
Sorry I was moving and have not had a chance to get back.
I did not find the other bug posting when searching (please forgive me)
Yes you are correct it really is not a bug but a residue file left from the
Nvidia 8178 drivers. Which I apparently installed.  Thought I only used the
livna rpm.  deleted the shared 8178 library and the links and error is gone.
Dan

Note You need to log in before you can comment on or make changes to this bug.