Bug 1913607 - kea: FTBFS in Fedora rawhide
Summary: kea: FTBFS in Fedora rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kea
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Zhukov
QA Contact: Fedora Extras Quality Assurance
URL: https://koschei.fedoraproject.org/pac...
Whiteboard:
Depends On:
Blocks: F34FTBFS PYTHON3.10
TreeView+ depends on / blocked
 
Reported: 2021-01-07 08:52 UTC by Tomáš Hrnčiar
Modified: 2021-01-25 16:02 UTC (History)
5 users (show)

Fixed In Version: kea-1.9.3-3.fc34
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-01-25 16:02:27 UTC
Type: Bug


Attachments (Terms of Use)

Description Tomáš Hrnčiar 2021-01-07 08:52:04 UTC
Description of problem:
Package kea fails to build from source in Fedora rawhide.

Version-Release number of selected component (if applicable):
1.9.2-2.fc34

Steps to Reproduce:
koji build --scratch f34 kea-1.9.2-2.fc34.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://koschei.fedoraproject.org/package/kea

Comment 1 Tomáš Hrnčiar 2021-01-11 07:10:22 UTC
Hello, please do not remove PYTHON3.10 tracker. We are rebuilding all Python packages as preparation for Python3.10 and we use it for tracking purposes.

Comment 2 Pavel Zhukov 2021-01-11 07:23:52 UTC
(In reply to Tomáš Hrnčiar from comment #1)
> Hello, please do not remove PYTHON3.10 tracker. We are rebuilding all Python
> packages as preparation for Python3.10 and we use it for tracking purposes.

This FTBFS has nothing to do with python at all.

Comment 3 Tomáš Hrnčiar 2021-01-11 07:57:21 UTC
We are tracking all Python packages not building with Python 3.10. Since kea is not building (no matter for what reason) it is tracked.


Note You need to log in before you can comment on or make changes to this bug.