Bug 191367 - php depends on postgresql-libs
php depends on postgresql-libs
Status: CLOSED DUPLICATE of bug 177821
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-11 08:31 EDT by Hans Kristian Rosbach
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-11 08:58:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans Kristian Rosbach 2006-05-11 08:31:45 EDT
Description of problem:
php 5.1.2-5 depends on postgresql-libs.
Should this not be the responsibility of php-pgsql?

Example 'yum install php' output:

Installing:
php                i386       5.1.2-5         core           3.5 M
Installing for dependencies:
apr                i386       1.2.2-7.2       core           121 k
apr-util           i386       1.2.2-4.2       core            74 k
aspell             i386       12:0.60.3-5     core           959 k
aspell-en          i386       50:6.0-2        core           1.6 M
curl               i386       7.15.1-3        updates        265 k
httpd              i386       2.2.0-5.1.2     core           1.1 M
libidn             i386       0.6.2-1.1       core           191 k
php-pear           noarch     1:1.4.6-2.1     updates        351 k
postgresql-libs    i386       8.1.3-1         core           193 k
Comment 1 Joe Orton 2006-05-11 08:58:10 EDT
This dependency comes via apr-util.

*** This bug has been marked as a duplicate of 177821 ***

Note You need to log in before you can comment on or make changes to this bug.