Bug 191405 - kernel - recursion deadlock detected
Summary: kernel - recursion deadlock detected
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-11 17:52 UTC by Steve Grubb
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-11 18:40:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
portion of syslog with debug info (16.61 KB, text/plain)
2006-05-11 17:52 UTC, Steve Grubb
no flags Details

Description Steve Grubb 2006-05-11 17:52:36 UTC
Description of problem:
After entering my password into gdm, it started setting up the session and then
froze. After reboot, I found "BUG: lock recursion deadlock detected!" in the logs.

Version-Release number of selected component (if applicable):
2.6.16-1.2200.2.1_FC6

How reproducible:
Not sure...

Steps to Reproduce:
1. Logged in to gdm
  
Actual results:
froze up

Expected results:
X session started

Additional info:
Attaching syslog debug data

Comment 1 Steve Grubb 2006-05-11 17:52:36 UTC
Created attachment 128905 [details]
portion of syslog with debug info

Comment 2 Steve Grubb 2006-05-11 18:40:49 UTC
After talking to Al Viro, turns out to be a bug in a patch we applied. Closing. 


Note You need to log in before you can comment on or make changes to this bug.