Bug 191490 - Network share does not appear in "Save as" dialog of any application
Network share does not appear in "Save as" dialog of any application
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nautilus (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-12 09:17 EDT by Steve Launius
Modified: 2015-01-07 19:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 12:41:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Launius 2006-05-12 09:17:24 EDT
Description of problem:
After connecting to a Windows shared folder successfully, the share does not
show up in any applications "Save As" dialog window.  

Version-Release number of selected component (if applicable):
Nautilus v2.8.1

How reproducible:


Steps to Reproduce:
1. Connect to a Windows Share with the Nautilus "Connect to Server" option under
the File menu.
2. Open any application and save a document, such as gedit.
3. The share name does not appear automatically in "Save in Folder" field or
under "Browse for other folders".

When I try to add the share to the left pain under "Browse for foldes" (by
dragging and dropping the share icon from the desktop) I get this message "Could
not add bookmark for computer:///share-name.volume because it is not a valid
folder."

Actual results:
Share does not appear in "Save in Folder" field.

Expected results:
Share should already appear in "Save in Folder" field.

Additional info:
This is not a problem in EL4 32-bit version.
Comment 1 Alexander Larsson 2006-09-04 12:41:41 EDT
This is an appliation bug (in this case gedit). It doesn't support writing to
gnome-vfs, and doesn't enable that functionallity in the file selector. GEdit in
particular is fixed in gnome 2.16, so closing this nextrelease which will have that.

Note You need to log in before you can comment on or make changes to this bug.