Bug 19151 - MC source RPM is broken
Summary: MC source RPM is broken
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
high
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-15 22:26 UTC by Alan Cox
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 14:27:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2000-10-15 22:26:15 UTC
Attempting to unpack or build this package on 7.0 x86 gives

+ pushd vfs/samba
/usr/src/redhat/BUILD/mc-4.5.51/vfs/samba /usr/src/redhat/BUILD/mc-4.5.51
+ echo 'Patch #21 (samba-ia64.patch):'
Patch #21 (samba-ia64.patch):
+ patch -p2 -b --suffix .ia64 -s
The text leading up to this was:
--------------------------
|--- samba-2.0.7/source/passdb/pass_check.c.foo	Mon May  8 16:55:04 2000
|+++ samba-2.0.7/source/passdb/pass_check.c	Mon May  8 16:55:18 2000
--------------------------
File to patch:

Comment 1 Jonathan Blandford 2001-07-13 21:51:44 UTC
hrm.  It works for me with a fresh install of the SRPM.  Indeed, it wouldn't
have built at all if something like that had been broken...


Note You need to log in before you can comment on or make changes to this bug.