Bug 191514 - "real transparency" broken in gnome-terminal
"real transparency" broken in gnome-terminal
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-12 12:50 EDT by Chris Ball
Modified: 2008-03-17 14:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 14:15:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ball 2006-05-12 12:50:16 EDT
Hi,

Description of problem:
The aiglx "real transparency" patch appears to have broken between 2.14.1-9
(working) and 2.14.1-11 (uses pseudo-transparency instead).  It's still broken
on 2.14.1-13.  I've reverted to 2.14.1-9, and now I have real transparency back.

How reproducible:
Every time.

Steps to Reproduce:
1. Enable transparency in gnome-terminal under AIGLX.
2. Drag the terminal window over another one.
3. Notice sloppy updating and lack of transparency to the window below.

Thanks.
Comment 1 Matthias Clasen 2008-03-17 14:15:52 EDT
Works fine here, in current rawhide with the metacity compositor. 

Since this bug is pretty old, and so much has changed up and down the stack in
this area, the best we can do is to close this bug. Please open a new one if you
still have problems with transparent terminals in current rawhide.
Comment 2 Chris Ball 2008-03-17 14:34:02 EDT
Yes, if you ignore a bug report for nearly two years, it usually isn't valid
anymore.  ;-)

Agreed that it works fine in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.