Bug 191537 - up2date --nox --register: "Step 3" panel is not sizable; text is cut off if window is smaller than text box
up2date --nox --register: "Step 3" panel is not sizable; text is cut off if w...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-12 15:30 EDT by Beth Nackashi
Modified: 2008-10-17 15:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 14:44:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of Step 3 panel (21.85 KB, image/png)
2006-05-12 15:30 EDT, Beth Nackashi
no flags Details

  None (edit)
Description Beth Nackashi 2006-05-12 15:30:37 EDT
Description of problem:
"Step 3: Register a System Profile - Hardware" panel is not sizable or
scrollable when the gray text box is larger than the size of the terminal/xterm.

Version-Release number of selected component (if applicable):
up2date-4.4.69-8 (RHEL3)

How reproducible:
always

Steps to Reproduce:
1.  Open a terminal window or an xterm.  Either one will produce the problem.
2.  If necessary, resize the terminal so that it is about 80x24.  Note that this
is the standard size of an xterm.
3.  Log in to a remote client (optional).
4.  Run up2date --register --nox.

  
Actual results:
The "Step 3: Register a System Profile - Hardware" panel is not sizable or
scrollable.  This causes a problem because the gray text box is too large for
the size of the xterm.  The left side of the text is cut off.

In general, if the terminal is smaller than the gray text box, there's nothing
you can do to view all of the text.  You have to remember to resize your
terminal window before starting up2date.

Expected results:
If the window size is smaller than the required text box size, the user should
see horizontal and/or vertical scroll bars.  Also, are we requiring our users to
resize their xterms before running up2date?  If so, it should be documented.

Additional info:
Comment 1 Beth Nackashi 2006-05-12 15:30:37 EDT
Created attachment 128958 [details]
screenshot of Step 3 panel
Comment 3 Red Hat Bugzilla 2007-04-11 20:41:37 EDT
User bnackash@redhat.com's account has been closed
Comment 4 RHEL Product and Program Management 2007-10-19 14:44:16 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.