Bug 19154 - rpm2html SRPM in 7.0 is hosed
rpm2html SRPM in 7.0 is hosed
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm2html (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-15 18:37 EDT by Alan Cox
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-18 12:46:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2000-10-15 18:37:07 EDT
The rpm -bp fails with

Executing(%prep): /bin/sh -e /var/tmp/rpm-tmp.58491
+ umask 022
+ cd /usr/src/redhat/BUILD
+ '[' -d '%{rpmdbtree}' ']'
+ echo 'This specfile needs access to %{rpmdbtree}/i386/Redhat/RPMS'
This specfile needs access to %{rpmdbtree}/i386/Redhat/RPMS
+ exit 1
Bad exit status from /var/tmp/rpm-tmp.58491 (%prep)


Vanilla 7.0. Looks like the rpm you built it with and the rpm you shipped
dont match.
Comment 1 Jeff Johnson 2000-10-15 18:51:51 EDT
The string rpmdbtree does not occur in the rpm2html-1.4-4 spec file.
Comment 2 Alan Cox 2000-10-18 12:46:04 EDT
Sorry missed thepackage by one on the web form. Its rpmdb-redhat
Comment 3 Daniel Veillard 2001-07-17 19:29:10 EDT
Okay this is not a rpm2html bug, let's close it.

Daniel

Note You need to log in before you can comment on or make changes to this bug.