Bug 19154 - rpm2html SRPM in 7.0 is hosed
Summary: rpm2html SRPM in 7.0 is hosed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm2html (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-15 22:37 UTC by Alan Cox
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-18 16:46:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2000-10-15 22:37:07 UTC
The rpm -bp fails with

Executing(%prep): /bin/sh -e /var/tmp/rpm-tmp.58491
+ umask 022
+ cd /usr/src/redhat/BUILD
+ '[' -d '%{rpmdbtree}' ']'
+ echo 'This specfile needs access to %{rpmdbtree}/i386/Redhat/RPMS'
This specfile needs access to %{rpmdbtree}/i386/Redhat/RPMS
+ exit 1
Bad exit status from /var/tmp/rpm-tmp.58491 (%prep)


Vanilla 7.0. Looks like the rpm you built it with and the rpm you shipped
dont match.

Comment 1 Jeff Johnson 2000-10-15 22:51:51 UTC
The string rpmdbtree does not occur in the rpm2html-1.4-4 spec file.

Comment 2 Alan Cox 2000-10-18 16:46:04 UTC
Sorry missed thepackage by one on the web form. Its rpmdb-redhat


Comment 3 Daniel Veillard 2001-07-17 23:29:10 UTC
Okay this is not a rpm2html bug, let's close it.

Daniel


Note You need to log in before you can comment on or make changes to this bug.