Bug 191556 - Scheme errors out while building reports
Summary: Scheme errors out while building reports
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: guile (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-12 20:59 UTC by Paul Dickson
Modified: 2014-03-17 02:59 UTC (History)
1 user (show)

Fixed In Version: 1.9.6-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-18 05:59:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scheme error messages (2.23 KB, text/plain)
2006-05-12 20:59 UTC, Paul Dickson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 341589 None None None Never

Description Paul Dickson 2006-05-12 20:59:27 UTC
Description of problem:
Gnucash can't create any reports.  Once attempted, the menus and toolbar become
unaccessible.  ~/.gnucash/books/<book> must be edited to remove reference to the
report before gnucash will restart normally.

Version-Release number of selected component (if applicable):
gnucash-1.9.5-3

How reproducible:
always

Steps to Reproduce:
1. Select any report, like "Balance Sheet" or "Cash Flow"
2. gnucash the issues scheme error messages on syserr (to be attached)
3.
  
Actual results:
Menus and toolbar are grayed-out and inaccessible.

Report tab has:
    Report error
    An error occurred while running the report.

Expected results:
Report being created.

Additional info:
I can't go back to 1.9.5-1 because of the guile upgrade (well, not easily).

Comment 1 Paul Dickson 2006-05-12 20:59:27 UTC
Created attachment 128962 [details]
scheme error messages

Comment 2 Paul Dickson 2006-05-12 21:24:44 UTC
Also filed as: http://bugzilla.gnome.org/show_bug.cgi?id=341589

Comment 3 Paul Dickson 2006-05-13 15:53:22 UTC
Since there was no change in gnucash (except a recompile), this might be a
guile-1.8.0-2 bug

Comment 4 Bill Nottingham 2006-05-18 05:59:01 UTC
Should be fixed in 1.9.6-1.


Note You need to log in before you can comment on or make changes to this bug.