Bug 191602 - Default options include -m and -r 15
Default options include -m and -r 15
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: spamass-milter (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-13 15:03 EDT by Tim Fletcher
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.3.1-3.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 08:12:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Fletcher 2006-05-13 15:03:34 EDT
Description of problem:
The default options (set in the init script that is built from the spec file)
contain -m and -r 15. These options disable subject rewritting (-m) and reject
mail with a spam score of over 15 (-r 15) this is contry to what the
documentation from sa-milter and seems to also be contry to the save defaults in
spamassassin from core. 

Version-Release number of selected component (if applicable):
spamass-milter-0.3.1-2.fc5

How reproducible:
Always

Steps to Reproduce:
1. Install spamass-milter
2. Enable spamass-milter
3. Send a GTUBE test mail
  
Actual results:
Email is bounced

Expected results:
Email is tagged and passed to LDA

Additional info:
Comment 1 Paul Howarth 2006-05-15 05:32:08 EDT
Those options were in place when I inherited this package, and I left them in
since they seemed sane (not rejecting messages loses the main advantage of
running spamassassin in a milter rather than say via procmail). However, given
Fedora generally tries to stick to upstream as closely as possible, I'll revert
the options to the default settings as requested.
Comment 2 Paul Howarth 2006-05-16 08:12:19 EDT
spamass-milter-0.3.1-3.fc5, which should fix this issue, has now reached the
mirrors.

Note You need to log in before you can comment on or make changes to this bug.