Bug 191608 - missing build req libX11-devel
Summary: missing build req libX11-devel
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: python   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-13 19:51 UTC by Joost Soeterbroek
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-13 21:23:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joost Soeterbroek 2006-05-13 19:51:38 UTC
Description of problem:
 missing build req libX11-devel

Version-Release number of selected component (if applicable):
 python-2.4.3-2

How reproducible:
 mock -r fedora-development-i386-core.cfg --debug python-2.4.3-2.src.rpm

Steps to Reproduce:
 1. install mock
 2. mock -r fedora-development-i386-core.cfg --debug python-2.4.3-2.src.rpm
  
Actual results:
 'missing build req libX11-devel'

Expected results:
 successfull build in mock 

Additional info:

Comment 1 Joost Soeterbroek 2006-05-13 20:20:48 UTC
dependency libX11 is present in FC5, but not in devel.

Comment 2 Brian Pepple 2006-05-13 21:16:12 UTC
This is due to a problem with last nights Rawhide, and not a BR problem.


Note You need to log in before you can comment on or make changes to this bug.