Bug 191610 - does not build in mock, multiple missing dependencies
does not build in mock, multiple missing dependencies
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: python-docs (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-13 16:11 EDT by Joost Soeterbroek
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-13 17:22:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joost Soeterbroek 2006-05-13 16:11:19 EDT
Description of problem:
 does not build in mock, multiple missing dependencies

Version-Release number of selected component (if applicable):
 python-docs-2.4.3-1

How reproducible:
 mock -r fedora-development-i386-core.cfg --debug python-docs-2.4.3-1.src.rpm

Steps to Reproduce:
 1. install mock
 2. mock -r fedora-development-i386-core.cfg --debug python-docs-2.4.3-1.src.rpm
  
Actual results:
 DEBUG: Executing /usr/sbin/mock-helper yum --installroot
/var/lib/mock/fedora-development-i386-core/root install  'tetex-latex' 'python'
'latex2html'
 Error: Missing Dependency: libXt.so.6 is needed by package tetex-fonts
 Error: Missing Dependency: libX11.so.6 is needed by package gd
 Error: Missing Dependency: libX11.so.6 is needed by package tetex-fonts
 Error: Missing Dependency: libX11.so.6 is needed by package libXpm
 Error: Missing Dependency: libXau.so.6 is needed by package libXext
 Error: Missing Dependency: libX11.so.6 is needed by package libXext
 Error peforming yum command: /usr/sbin/mock-helper yum --installroot 
/var/lib/mock/fedora-development-i386-core/root install  'tetex-latex' 'python'
'latex2html'

Expected results:
 successfull build in mock

Additional info:
Comment 1 Joost Soeterbroek 2006-05-13 16:20:45 EDT
dependency libX11 is present in FC5, but not in devel.
Comment 2 Brian Pepple 2006-05-13 17:16:22 EDT
This is due to a problem with last nights Rawhide, and not a BR problem.

Note You need to log in before you can comment on or make changes to this bug.