Bug 191631 - Missing symbols in mathlib
Missing symbols in mathlib
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cernlib (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
http://packages.debian.org/changelogs...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-13 23:58 EDT by Mattias Ellert
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: cernlib-2005-20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 20:08:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mattias Ellert 2006-05-13 23:58:21 EDT
Description of problem:

There are missing symbols from the divon section of mathlib

Version-Release number of selected component (if applicable):

cernlib-2005-11.fc3.4, cernlib-2005-13.fc5

How reproducible:

Always

Steps to Reproduce:
1. try to use e.g. the rangen function in mathlib
  
Actual results:
Missing symbol

Expected results:
No missing symbols

Additional info:
Since the Fedora Extras cernlib is based on the Debian cernlib this can be fixed
by updating to the latest Debian patches (2005.05.09.dfsg-6) from 2006-05-10,
where the missing symbols have been added
Comment 1 Patrice Dumas 2006-05-17 20:08:28 EDT
This should be fixed in cernlib-2005-20

Note You need to log in before you can comment on or make changes to this bug.