Bug 191640 - Pan just falls down dead for no reason
Pan just falls down dead for no reason
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pan (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael A. Peters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-14 07:54 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 10:17:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2006-05-14 07:54:23 EDT
Description of problem:
I've subscribed to a number of groups (some being binaries) and just been
reading groups when Pan dies suddenly. No throwback (even if run from the
terminal). On restart, all subscribed groups have been lost though the server
settings remain in tact.

Version-Release number of selected component (if applicable):
0.96

How reproducible:
Always happens

Steps to Reproduce:
1. Start Pan and use it for a while.
2.
3.
  
Actual results:
Pan dies with no throwback to either a terminal or via bug-buddy

Expected results:
Pan shouldn't die so quietly!

Additional info:
I have removed my previous Pan configuration files prior to upgrading to 0.96
Comment 1 Michael A. Peters 2006-05-14 14:05:45 EDT
0.97 will be pushed as soon as rawhide building is no longer broken.

With respect to losing groups - I also have seen it lose groups when crashing,
if the groups have just been added. Try subscribing to the groups you want and
then quiting before doing anything else.
Comment 2 Paul F. Johnson 2006-05-21 06:25:27 EDT
It's now collapsing and not remembering settings (such as wanting the postings
in chronological order, refreshing every 5 mins etc)

I've updated to 0.97
Comment 3 Paul F. Johnson 2006-06-02 10:17:37 EDT
Seems to be much happier now. Closing the bug

Note You need to log in before you can comment on or make changes to this bug.