Bug 191668 - jsch fails to build in mock
jsch fails to build in mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jsch (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Archit Shah
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-14 18:56 EDT by Christian Iseli
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.1.28-1jpp_1fc
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-08 14:53:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build log (991 bytes, text/plain)
2006-05-14 18:56 EDT, Christian Iseli
no flags Details

  None (edit)
Description Christian Iseli 2006-05-14 18:56:56 EDT
jsch fails to build in mock due to missing ant (missing BR).
Comment 1 Christian Iseli 2006-05-14 18:56:56 EDT
Created attachment 129021 [details]
build log
Comment 2 Matt Domsch 2006-06-08 14:53:27 EDT
jsch-0.1.28-1jpp_1fc.src.rpm builds on i386 and x86_64.

Note You need to log in before you can comment on or make changes to this bug.