Bug 19167 - Excpetional condition during Installation
Excpetional condition during Installation
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: basesystem (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-16 02:47 EDT by Randall Holobaugh
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 02:47:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randall Holobaugh 2000-10-16 02:47:31 EDT
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
  rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, 
indoInstall
  if self.method.systemMounted (self.fstab, self.instPath, 
self,hdList,selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
  self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] 
+ "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
  space.append((mntpoint, isys.fsSpaceAcailable(topMount + '/' + 
mntpoine)))
  File "/usr/lib/anaconda/isys.py", line 16 in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
  rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, 
indoInstall
  if self.method.systemMounted (self.fstab, self.instPath, 
self,hdList,selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
  self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] 
+ "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
  space.append((mntpoint, isys.fsSpaceAcailable(topMount + '/' + 
mntpoine)))
  File "/usr/lib/anaconda/isys.py", line 16 in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')
Comment 1 Alan Cox 2000-10-16 04:23:19 EDT
Fixed in errata RHBA-2000:084-02.

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.