Bug 19171 - unable to ping to Netware 5 or BSD 3.2
Summary: unable to ping to Netware 5 or BSD 3.2
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iputils   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-16 11:46 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 23:48:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-16 11:46:49 UTC
I was unable to ping to (our firewall) Netware 5 or (our one nameserver )
BSD 3.2 with ping from RH6.2 or RH7.0. The ping on RH6.0 still works fine.
Could it be a setup problem ( - all seems to be right)?

Comment 1 Need Real Name 2000-10-16 13:13:48 UTC
On both RH6.2 and RH7.0  their respective ping versions (from i386 machines)
would not respond from those remote servers (one might be a solaris), whereas
the older ping version on the newer RH does respond well.

Comment 2 Jeff Johnson 2000-10-16 13:57:51 UTC
What happens if you disable reverse DNS by doing "ping -n ..."?

Comment 3 Need Real Name 2000-10-19 06:54:54 UTC
Disabling DNS reverse with -n resolved my problem. Sorry! or should I say
thanks!


Note You need to log in before you can comment on or make changes to this bug.