Bug 19171 - unable to ping to Netware 5 or BSD 3.2
unable to ping to Netware 5 or BSD 3.2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: iputils (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-16 07:46 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 19:48:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-16 07:46:49 EDT
I was unable to ping to (our firewall) Netware 5 or (our one nameserver )
BSD 3.2 with ping from RH6.2 or RH7.0. The ping on RH6.0 still works fine.
Could it be a setup problem ( - all seems to be right)?
Comment 1 Need Real Name 2000-10-16 09:13:48 EDT
On both RH6.2 and RH7.0  their respective ping versions (from i386 machines)
would not respond from those remote servers (one might be a solaris), whereas
the older ping version on the newer RH does respond well.
Comment 2 Jeff Johnson 2000-10-16 09:57:51 EDT
What happens if you disable reverse DNS by doing "ping -n ..."?
Comment 3 Need Real Name 2000-10-19 02:54:54 EDT
Disabling DNS reverse with -n resolved my problem. Sorry! or should I say
thanks!

Note You need to log in before you can comment on or make changes to this bug.