Bug 191725 - ssh into rawhide devel system fails with large memory allocation warnings
ssh into rawhide devel system fails with large memory allocation warnings
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mcstrans (Show other bugs)
rawhide
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2006-05-15 10:48 EDT by Prarit Bhargava
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-17 09:09:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2006-05-15 10:48:10 EDT
Description of problem:

I've installed rawhide 20060515 and am attempting to ssh into the system.  
The connection fails and syslog is filled with warning messages that mcstransd
attempted to allocate a large amount of memory.

Version-Release number of selected component (if applicable):
mcstrans-0.1.3-1

How reproducible: 100%


Steps to Reproduce:
1. Install latest rawhide devel branch
2. ssh into newly installed system

  
Actual results:

ssh fails.  syslog contents:

May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953724787 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953460082 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953724787 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953724787 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1953724787 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1919251317 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)
May 11 03:02:21 altix2 mcstransd: Could not allocate 1919251317 bytes
May 11 03:02:21 altix2 mcstransd: Servicing of request failed for fd (4)

Expected results:

ssh should succeed.
Comment 1 Daniel Walsh 2006-05-15 11:57:51 EDT
Fixed in mcstrans-0.1.4 in tonights rawhide.

Available on ftp://people.redhat.com/dwalsh/Fedora/ia64
Comment 4 Aron Griffis 2006-08-16 23:01:01 EDT
It looks like this bug could be closed... Prarit?
Comment 5 Prarit Bhargava 2006-08-17 09:09:19 EDT
Yeah -- this isn't an issue anymore.  Fixed in  mcstrans-0.1.4 ...

Note You need to log in before you can comment on or make changes to this bug.