Bug 191746 - bmp fails to open m3u files.
Summary: bmp fails to open m3u files.
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: bmp   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ralf Ertzinger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-15 15:40 UTC by David Woodhouse
Modified: 2008-08-02 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-18 17:21:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2006-05-15 15:40:52 UTC
Description of problem:
Run bmp, click 'eject' button, select find and double-click m3u file.

Actual results:
File dialog box goes away, but nothing useful happens.

Expected results:
The tracks listed in that file start playing, like with xmms.

Comment 1 Ralf Ertzinger 2006-05-20 13:14:24 UTC
Did this work in an ealier version of bmp? I've never used that, as far as I can
remember.

A workaround would be to open the playlist and use the "List" button in the
lower right to open a playlist.

Comment 2 David Woodhouse 2006-05-20 13:34:38 UTC
It used to work in xmms, certainly. This is the first time I've tried using bmp
instead of xmms.

Comment 3 Ralf Ertzinger 2006-11-09 17:39:54 UTC
bmp has been obsoleted by audacious in FC-6 and devel, and audacious seems to be
able to open m3u files this way just fine.


Note You need to log in before you can comment on or make changes to this bug.