Bug 191747 - libgnomecups fails to build with mock
libgnomecups fails to build with mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgnomecups (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-15 11:42 EDT by n0dalus
Modified: 2013-03-13 00:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 13:12:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Build log (24.24 KB, text/plain)
2006-05-15 11:42 EDT, n0dalus
no flags Details
BuildRequires Patch (451 bytes, patch)
2006-05-15 11:43 EDT, n0dalus
no flags Details | Diff

  None (edit)
Description n0dalus 2006-05-15 11:42:22 EDT
Description of problem:
libgnomecups fails to build with mock.

Version-Release number of selected component (if applicable):
libgnomecups-0.2.2-3.2.1.src.rpm

Build fails with error:
/usr/bin/ld: cannot find -lgnutls

After adding buildrequires gnutls-devel:
/usr/bin/ld: cannot find -ldbus-glib-1

Attached is patch to add buildrequires gnutls-devel and dbus-glib.
Comment 1 n0dalus 2006-05-15 11:42:22 EDT
Created attachment 129079 [details]
Build log
Comment 2 n0dalus 2006-05-15 11:43:46 EDT
Created attachment 129080 [details]
BuildRequires Patch
Comment 3 John (J5) Palmieri 2006-05-15 13:12:46 EDT
Building in rawhide.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.