Bug 191808 - Planner fails to build in Mock
Planner fails to build in Mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: planner (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-15 17:19 EDT by Brian Pepple
Modified: 2009-12-09 01:19 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.13-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 09:28:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Mock Failure Build Log (14.25 KB, text/plain)
2006-05-15 17:19 EDT, Brian Pepple
no flags Details
Patch, adding the missing buildreqs (462 bytes, text/x-patch)
2006-05-16 09:17 EDT, Andreas Thienemann
no flags Details

  None (edit)
Description Brian Pepple 2006-05-15 17:19:57 EDT
Description of problem: Planner fails to build in Mock

I will be adding a patch for the missing BR later
Comment 1 Brian Pepple 2006-05-15 17:19:58 EDT
Created attachment 129124 [details]
Mock Failure Build Log
Comment 2 Andreas Thienemann 2006-05-16 09:17:35 EDT
Created attachment 129190 [details]
Patch, adding the missing buildreqs

Attached is a patch, adding BuildRequirements for
'evolution-data-server-devel', 'evolution-devel', 'python-devel'.

However, this is not enough, as the configure script uses pkg-config to check
for evolution-plugin-2.6, which is not available in rawhide.
evolution-devel supplies evolution-plugin-2.8.pc.
Comment 3 Caolan McNamara 2006-05-17 09:28:28 EDT
Sure, the 2.6 is in the eds patch which bumps the old 2.2 requirement on the
orig package, so that's easily bumped as well. Done and built.

Note You need to log in before you can comment on or make changes to this bug.