Bug 191816 - xfig Missing BuildRequires
xfig Missing BuildRequires
Product: Fedora
Classification: Fedora
Component: xfig (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
Reported: 2006-05-15 18:29 EDT by Andreas Thienemann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-16 11:52:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Patch, adding the missing buildreqs (294 bytes, patch)
2006-05-15 18:29 EDT, Andreas Thienemann
no flags Details | Diff

  None (edit)
Description Andreas Thienemann 2006-05-15 18:29:50 EDT
xfig builds fails with:

SimpleMenu.c:42:31: error: X11/Xaw3d/XawInit.h: No such file or directory
SimpleMenu.c:43:34: error: X11/Xaw3d/SimpleMenP.h: No such file or directory
SimpleMenu.c:44:30: error: X11/Xaw3d/SmeBSB.h: No such file or directory
SimpleMenu.c:45:33: error: X11/Xaw3d/Cardinals.h: No such file or directory

Attached is a patch, fixing the buildreqs for Xaw3d-devel
Comment 1 Andreas Thienemann 2006-05-15 18:29:52 EDT
Created attachment 129131 [details]
Patch, adding the missing buildreqs
Comment 2 Ngo Than 2006-05-16 11:52:58 EDT
it's fixed in rawhide. Thanks

Note You need to log in before you can comment on or make changes to this bug.