Bug 1918197 - with sharded ingresscontrollers, all shards reload when any endpoint changes
Summary: with sharded ingresscontrollers, all shards reload when any endpoint changes
Keywords:
Status: CLOSED DUPLICATE of bug 1921252
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.5
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 4.5.z
Assignee: Andrew McDermott
QA Contact: Hongan Li
URL:
Whiteboard:
Depends On: 1905748
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-01-20 09:26 UTC by OpenShift BugZilla Robot
Modified: 2021-02-09 17:27 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-02-05 17:54:37 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Andrew McDermott 2021-02-01 11:53:40 UTC

*** This bug has been marked as a duplicate of bug 1921252 ***

Comment 2 Stephen Greene 2021-02-05 17:54:37 UTC

*** This bug has been marked as a duplicate of bug 1921252 ***


Note You need to log in before you can comment on or make changes to this bug.