Bug 191827 - vino Missing BuildRequires
Summary: vino Missing BuildRequires
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vino   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Carl Worth
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: BuildReqBlocker
TreeView+ depends on / blocked
 
Reported: 2006-05-15 23:23 UTC by Andreas Thienemann
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-22 18:37:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch, adding the missing buildreqs (560 bytes, patch)
2006-05-15 23:23 UTC, Andreas Thienemann
no flags Details | Diff

Description Andreas Thienemann 2006-05-15 23:23:36 UTC
Build of vino fails in mock because of several missing Buildrequires. Attached
is a patch, adding them to the .spec.

Missing Reqs: libXt-devel, libXtst-devel, libXdamage-devel, avahi-glib-devel,
/usr/bin/desktop-file-install

Furthermore, the needed /usr/bin/gtk-update-icon-cache is included as a
Requires(post) and (postun).

Comment 1 Andreas Thienemann 2006-05-15 23:23:36 UTC
Created attachment 129140 [details]
Patch, adding the missing buildreqs

Comment 2 Matthias Clasen 2006-05-22 18:37:11 UTC
fixed, thanks


Note You need to log in before you can comment on or make changes to this bug.