Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 191875 - tn5250 Missing BuildRequire on openssl-devel
tn5250 Missing BuildRequire on openssl-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tn5250 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-16 05:18 EDT by Andreas Thienemann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 05:42:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch, adding the missing buildreqs (367 bytes, patch)
2006-05-16 05:18 EDT, Andreas Thienemann
no flags Details | Diff

  None (edit)
Description Andreas Thienemann 2006-05-16 05:18:32 EDT
Created attachment 129162 [details]
Patch, adding the missing buildreqs
Comment 1 Andreas Thienemann 2006-05-16 05:18:32 EDT
checking for OpenSSL headers... not found
checking for CRYPTO_num_locks in -lcrypto... no
configure: error: ** Unable to find OpenSSL libraries!
error: Bad exit status from /var/tmp/rpm-tmp.94046 (%build)


Attached is a patch, adding this buildreq.
Comment 2 Karsten Hopp 2006-05-16 05:42:12 EDT
thanks for reporting this.
Fixed in tn5250-0.17.3-2

Note You need to log in before you can comment on or make changes to this bug.